cresswr

  • cresswr changed their profile picture 6 months, 3 weeks ago

  • Richard replied to the topic – 7 months, 2 weeks ago

    There was only 3 instances, odd it should have upset the whole upload. Much better now, just need to see what needs to be amended for this site.

    Thanks

  • Richard replied to the topic – 7 months, 2 weeks ago

    This was a download from Ancestry, so the problem is with their system, but that will not help here. I will try a different place to download from to see if that makes any difference. To manually correct would probably…   Read more»

  • Richard replied to the topic – 7 months, 2 weeks ago

    I have just imported again, the import was very quick for the size of the file, 6MB, only 19 people this time. I will leave for you to have a look at what is going wrong.

    Richard

  • <p>Unable to add comment to other reason on merge, would not accept any text</p>

  • I have a place of All Saints, Fulham, England and a couple of similar spellings for the same place; however there are 123 places with a similar name, obviously due to “All Saints”, many in different countries. For me it…   Read more»

  • I uploaded a Gedcom, however it only loaded and saved 29 names that is not correct, some were living people. I have deleted all as the site does not appear to be working properly yet.

  • cresswr started the topic Comments on merge in the forum Support 9 months ago

    <p>Unable to add comment to other reason on merge, would not accept any text</p>

  • I have a place of All Saints, Fulham, England and a couple of similar spellings for the same place; however there are 123 places with a similar name, obviously due to “All Saints”, many in different countries.

    For me it would be easier if I could amend the place names manually to meet the correct convention as the merge option is not user friendly.

  • cresswr replied to the topic Not Working in the forum Support 9 months, 2 weeks ago

    There was only 3 instances, odd it should have upset the whole upload. Much better now, just need to see what needs to be amended for this site.

    Thanks

  • cresswr replied to the topic Not Working in the forum Support 9 months, 2 weeks ago

    This was a download from Ancestry, so the problem is with their system, but that will not help here. I will try a different place to download from to see if that makes any difference. To manually correct would probably be a long task.

  • cresswr replied to the topic Not Working in the forum Support 9 months, 2 weeks ago

    I have just imported again, the import was very quick for the size of the file, 6MB, only 19 people this time. I will leave for you to have a look at what is going wrong.

    Richard

  • cresswr started the topic Not Working in the forum Support 9 months, 3 weeks ago

    I uploaded a Gedcom, however it only loaded and saved 29 names that is not correct, some were living people. I have deleted all as the site does not appear to be working properly yet.

  • Richard became a registered member 9 months, 3 weeks ago

  • cresswr became a registered member 9 months, 3 weeks ago